Honda Civic Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Hi guys,

ive been having a problem recently thats really starting to bug me

i have a 2001 civic type-r @ 94,000 miles and recently the vtec has been slightly sluggish.

ok heres the problem, as i accelerate in 1st i dont really get a vtec surge, 2nd gear a very slight surge around the 8,000 mark (close to red line) 3rd gear engages ok but not as powerful, 4th gear fine, 5th fine and 6th fine...

any ideas? i do have an aftermarket induction kit? could that be a cause or ecu?

thanks
 

·
Registered
Joined
·
211 Posts
Re: VTEC engagment problem ep3

oil + oil filter change,,, or just do a full service.. you would be amazed what a good full service actually does to a car
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
Re: VTEC engagment problem ep3

VTEC-POWER said:
oil + oil filter change,,, or just do a full service.. you would be amazed what a good full service actually does to a car
do you think thats the problem? i had a service in late december costing close to £400, however the oil i have been topping up, so that possibly the cause??

Edit:

abdulmoudud said:
VTEC-POWER said:
oil + oil filter change,,, or just do a full service.. you would be amazed what a good full service actually does to a car
do you think thats the problem? i had a service in late december costing close to £400, however the oil i have been topping up, so that possibly the cause??
just to add since the last service i have done approx 7,000 miles....
 

·
Registered
Joined
·
679 Posts
Re: VTEC engagment problem ep3

if you have to keep topin up the oil,, ther could be a lack of presure, they might cause it to slug...is the induction kit you have a box or a cone? cones can make cars slower as it sucks in the hot air from the engine instead of cold air.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #6
Re: VTEC engagment problem ep3

alz327 said:
if you have to keep topin up the oil,, ther could be a lack of presure, they might cause it to slug...is the induction kit you have a box or a cone? cones can make cars slower as it sucks in the hot air from the engine instead of cold air.
i have the cone induction kit, (looks cheap) but this wasnt a problem before?? has anyone else experienced the same problem and is it a simple oil + filter change??

went to the garage today spoke to a mechanic about the problem, he says it unlikely to sort the problem although he could be talking nonsense...
 
1 - 6 of 6 Posts
Top