Honda Civic Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi Guys,
looking for a bit of experiance from the honda experts.
This is my 1st honda and am very pleased with it appart from the heating.
It's a 1998 R Reg honda civic aerodeck.
the heater is very poor does not get very warm?
is this true with all honda civics or just mine?
when i bought the car the heater wouldnt work on heater setting 1 +2.
i replaced the coil behind glovebx and now works on all settings.
but the heat that comes out is only just wam.
no wet carpet on pssenger side so no leaing matrix.
the 2 heaer pipes that pass through the bulkhead are getting warm and my water levels are all spot on.
the temp gauge on the dashboard works fine it sits about 1 third of the way up the gauge when driving.
when u put heater setting to 4 it sounds like it should be blowing u into the back seats but hrdly enough power to blow a candle out.
so any hep would be much appreciated.
Thanx
 

·
Registered
Joined
·
98 Posts
Mines exactly the same mate

I think its the thermostat i need to change it yet, when in traffic it goes to about half on the temp guage or if driving without the heaters on.

I would check that first mate, take it off put it in some hot water and make sure its not stuck open.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
but if the thermostat was faulty would the 2 heater hoses leading into the bulkhead still get warm?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
im going to install a new thermostat tommorow.
at the cost of a few quid and 15 - 20 mins of my time.
i think its worth the effort if not to just eliminate this as a problem.
will let u no how i get on.
thanx

Edit:

hi guys,
no joy with fitting a new thermostat :(
its still the same not much heat?
so im kinda puzzled? :confused:
any help with solving this would be V helpfull
thanx
 

·
Registered
Joined
·
99 Posts
i had the same problem you have to change your pollen/cabin filter...

more infirmation.


i think the settings on the above link are still set for the aerodeck as i have the same car...
 

·
Registered
Joined
·
117 Posts
did any find out the problem as my ek3 has started to have the same problem. not very warm and if im in 5th gear doin 50 for a while the temp gauge drops to the bottom if the fans on higher than settind 1.... turn the fans off the temp goes back up... took it honda and they wanted 50 quid to find the problem.... plus more money to fix it and parts! :(
 

·
Registered
Joined
·
3 Posts
alan
after u changed the thermostat and still no joy, then it does sound like u need to clean the filter which is behind the glove box next to the resistors that u changed.
i gave mine a wash and dry and popped it back in, its a hell of a difference, but to be honest civic's heating seems to make too much noise on settings 3 & 4 without blowing out much.
 

·
Registered
Joined
·
12,742 Posts
Mine makes a lot of noise on 3 and 4 without kicking out at high pressure but it does heat the cabin quickly.
 
1 - 14 of 14 Posts
Top