Honda Civic Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi,
I have a 2005 Civic, 1.7 Diesel with 60,000 miles on it. Ive started to notice a sqeaking noise over the last few months, but only whenever I accelerate. Its most obvious in 3rd - 5th gear, but does happen to an extent in 2nd as well. It seems to happen whenever I floor the accelerator in higher gears, or whenver I accidentally try to accelerate in the lower range of each gear (i.e. doing around 18mph in 3rd gear, or 27mph in 4th gear). I had a suspicion that it could have been the fan belt causing the noise, but its recently been replaced, and theres still the same noise.

Any Ideas?

Any help would be greatly appreciated.
 

·
Registered
Joined
·
5,006 Posts
I think someone had this same problem here before. Have you tried a search?

It might be some chassis bolts. Go around and make sure everything is tight.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Yes, Ive just done a search - there were some similar problems, but I couldnt find anyone who had the exact same thing. I spoke to the dealership that I bought the car from, and although they dont have a clue what the noise is either, they're taking it in for a full day of tests to see what exactly the problem is.

Hopefully they can sort it out, somehow :-
Thanks for your help :)
 

·
Registered
Joined
·
4,092 Posts
Maybe the little mouse is tired :)

Joking aside, it could be a belt that is slipping or something?
 
1 - 5 of 5 Posts
Top