Honda Civic Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
Appreciated if anyone can help..

The temp gauge in my new esi takes ages to go up. It'll sit about 0 - 1/4 for about twenty mins/half an hour normally and I've never seen it go higher than between 1/4 and 1/2. The heaters in my esi before this were great but in this one it just feels like someone's breathing on you (sorry only way I can describe it!) and that's not for ages either. Any ideas what's wrong?
 

·
Registered
Joined
·
158 Posts
between 1/4 and 1/2 is normal operating temp, sounds like you may have a small air lock in the cooling system and need to bleed it off. This helps with heater blowers as the coolant is not penertrating the heater matrix properly. A simple method is turn the heaters to full heat, directed only at the windscreen and run up to temp. then find the bleed screw on one of the coolant hose's, usually on one of the 2 hoses entering the bulkhead, and slightly loosen it until bubbles start coming out, lock it off when it is fluid with no bubbles. The thermostat stuck open would have no affect on the heater system.

Edit:

p.s, if you do have air in the system, there may be a underlying problem.
 

·
Registered
Joined
·
770 Posts
X2 ^^^^^^^

the bleeder is on the top rad hose at the head end, bleed it first and then check your heater, its a quick job.

ive always found stats get stuck closed, ive never had one stuck open personally.

luke.
 

·
Registered
Joined
·
1 Posts
thanks guys, changed thermostat with absolutely no difference, takes about 5 miles before temp needle moves, never gets above 1/4 heater output like warm breath, like the idea of bleeding system and will give this a try
 
1 - 6 of 6 Posts
Top