Honda Civic Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
hi people am new to the forum Ive had 3 civics in total ive had a , ek5 1.6 dohc (I think thats wat it was the square 1, 3 door it was quick as lol ) A CIVIC ESI 1.6 single overhed cam and now am drivind a civic coupe b16a white 6th gen ( its white realy nice) The cars are great for reliabilityand quick as . I had a wee renualt 5 turbo which I built up from a shell it cost me a fortune and wasnt the most reliable thing especcilally drivn hard but I loved it at the time but do to the unrelibility it had to go which brings me to ma civic Ive no realy had much bother with it at all. when I bought the car the springs were fucked so they had to be repalced ( put kiein cold coil sport springs on it they seen to do the job) haven some probelms with loweren the back I cant get the nuts undone there well solid (any advice) the clucth went shorty afer that I replced it with a exidi 1 which dont slip at all under extrem pressure lol. Theres just 1 thing fuckn me now ma cars got a dastek piggy back esu on it and the engine management light came on n I cant find the plug to plug it in I dnt know wat it looks like or how many prongs it should have, Ive looked every were for if (its under diagnostic problem ), Ive tryd disconnectn the battery n that but no joy. I dnt knw wat would be the best course of action to get it fixed any advice would be much apreciated thanks
 

·
Premium Member
Joined
·
6,495 Posts
Hello & welcome, diagnostic plugs are usually found behind the kick panel under the glove box with the ECU or sometimes behind the centre consul.... should be two wires in a service connector, I have also heard though that they are sometimes on the driver side tucked up near the steering column.
 
1 - 8 of 8 Posts
Top