Honda Civic Forums banner

1 - 16 of 16 Posts

·
Premium Member
Joined
·
6,188 Posts
Discussion Starter #1
My civic coupe (EJ6) is havin trouble accelerating, it seems to pull and then stop and start like its not getting enough fuel/air. Its only slight but noticable and annoying. The air box got taken off have sensors been taken off with that? computer chip problem? any ideas?
Cheers. Tony.
 

·
Registered
Joined
·
1,450 Posts
what you mean the airbox got taken off??? as in you have put an induction kit in??
your sensor should be put into the induction kit!!just make sure your air filter and exhaust system is completely clear!
you havent been fiddling around with the cam gear or anything have you to put your timing off???
you having any issues with idling???
 

·
Registered
Joined
·
73 Posts
if ur airbox/induction kit if fitted, try the tps sensor or ur ignition rotor arm/cap

i have also had that kinda problem but it may be your dizzy is f**ked

that has a crap load of sensor's inside it which could cause a few problems
 

·
Premium Member
Joined
·
6,188 Posts
Discussion Starter #4
im used to fords....they have f*k all sensors on them...ul need to explain wat sensors. sorry. I got the haynes manual now so i can uderstand wat u say...hopefully.

It still has a panel filter but where the pipe comes from the airbox above the engine it has been cut so that some fool could fit a 10p cone filter to it...made it worse hence changed it back. It still has the sensor that plugs into the airbox above the engine, airflow?? temp??

Haynes man says about spark plugs, il check the spacing at some point.

I havnt done anything to the engine yet, but i dont no what has been previously bodged. Im going to buy a propper tester to go roung all the sensors.

Any other ideas?

Cheers tony.

Edit:

Oh, the idle sometimes is eratic after its run the fast idle to heat up. revs up and down betweeen fast an near stalling.
 

·
Registered
Joined
·
73 Posts
does your car have these symptoms?

whn driving everytime u change gear and put the throttle dwn even at around 1500-2500rpm does it cut back on the power?

when stopped at lights does it idle from 0,000rpm to around 0,750rpm?

is ur engine management light on?

whn ur stopped does it rev up smothly or does it splutter its way up?

let me know if its doing any of these

daz :D
 

·
Premium Member
Joined
·
6,188 Posts
Discussion Starter #6
does the first, second, engine management light isnt on...but is ther a way of cutting that out..i.e. taking out the bulb. I dont trust the guy i brough it off so much. Doesnt splutter tho.

cheers.
 

·
Registered
Joined
·
73 Posts
its very easy to take the bulb out and easy to check put ur key in the ignition and turn it around 1 click b4 u start it does the engine management light go on, its shld always light up before you start it then go off.

its your dizzy thats gone sorry for the bad news, i have the same problem with my b16a phoned 2 good honda performance garages and they told me over the phone exactally what it was and they were right

try ebay for a cheep dizzy you cld always try a second hand one but its taking a risk rele
 

·
Premium Member
Joined
·
6,188 Posts
Discussion Starter #8
I assume "dizzy" is distributer??? AH, i also assume that its pretty £££.

Thanks, help me alot. ID still be pokin about with my haynes manual right now. lol
 

·
Registered
Joined
·
73 Posts
yeh the distributer and yeh its a around £250+ unless you no someone that gets them cheap ;)

i also no a place where i personally can get them cheap if u want me to find out a price for you i can get you 1?

but also check for your engine light that it comes on before you start and let me know
 

·
Premium Member
Joined
·
6,188 Posts
Discussion Starter #10
YE, checked it, no light at all...took dash off the guy had removed the bulb...shld hav picked up on that...post-1990 car buying noob that i am.
I suspect that the bulb shld be on...il get the management system pluged in garage i used to work at has all the computers etc.
Whats it likly to be, sparks??
 

·
Registered
Joined
·
122 Posts
you could always try bricking the guys house you bought it off? but I'm not sure how that would help fix it..........
you might feel better? :D
 

·
Registered
Joined
·
73 Posts
the managment light will be on i bet u shld of taken a bulb out and stuck it in the management and checkd 2 c it it came on

if u get it checkd on a computer i can 100% say it will be a ingition fault

defs ur dizzy but before u buy one take ur cap off and check the 4 points and the rotor arm
 

·
Premium Member
Joined
·
6,188 Posts
Discussion Starter #14
Yes, Ej6 (1.6i 16v) SOHC???

I will definatly do that daz, thanks for all the help. Im trying to find scrap yards in norfolk/suffolk that have civics....lack of them.
 

·
Premium Member
Joined
·
6,188 Posts
Discussion Starter #16
Hello, it hasnt been that bad since, it seems to be ok at the mo. Its been off the road for other problems so havnt had a chance to get it plugged in yet but as soon as i do (prob sat) i will post the results on here.

Edit:

hello, right update...if anyone is following this... was a mixture of the IAT sensor and the camshaft sensor (basically the distributor) ive fixed the IAT and am ordering a new dizzy. I found the cheapest was £110 from a ebay store, it comes with warranty so shld be ok. But next one up is a referb unit at £150 +VAT or a brand spanker at £175 +VAT. Im broke so ebay is what im going for!! :D

Oh and only just realised you can read the faults off the PCM yourself with a piece of wire and a haynes manual. Cost me £60 that info!!! :mad:
 
1 - 16 of 16 Posts
Top