Honda Civic Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
795 Posts
Discussion Starter #1
Ok I don't know if this is normal as this is the first Honda I've owned. But I'm finding that when I start the car from cold the engines idling between 1500-2000 rpm, and it kinda flucates between. Then after maybe 10-15 minutes it's calming down and idling steadily at 750-850 rpm which I knowis normal.

Is it normal for it to be flucuating between1500-200rpm on start up?? If not Has anyone got any ideas what it might be thats causing it??
 

·
Registered
Joined
·
1,624 Posts
I get that, dunno if its ment to do it mind.
I usually just wait for it to heat up to normal temp and then give it a blast.. it calms down then.
 

·
Registered
Joined
·
795 Posts
Discussion Starter #5
Yeah thats what I thought but why should it be fluctuating between 1500 and 2000??
 

·
Registered
Joined
·
1,513 Posts
mine idles at above 1000 when its just started so can hear the engine note. and warmed up its about 500 and silent exhaust note (have to press throttle to remind me its on!)
 

·
Registered
Joined
·
340 Posts
its the automatic choke mate.

its meant to do it, always has done. just means it warms up quicker cos its sat at higher revs, and then when its warmed up the idle drops! dont worry bud.
 

·
Registered
Joined
·
370 Posts
sounds normal mate. id be worried if it doesn't drop or revs alot higher on startup.

i noticed my idle drop a little lower when i put my new filter on, i guess the engine can suck in more air so can idle that little bit lower :p
 

·
Registered
Joined
·
680 Posts
As above its the choke, mine raises at first then drops.

I'd only be worried if it was doing it when you stopped after 15 mins of driving.
 

·
Registered
Joined
·
17 Posts
if it fluctuates alot for a long period then you need to clean your IACV because its sticking

i had a fluctuating idle for a bit, took out the iacv, gave it a clean with carb cleaner and stick it back in

works great now nice low idle
 

·
Registered
Joined
·
32 Posts
MOst B series honda's do that... some people argue that its an Idle control valve issue but either way its not affecting the engine :)
 

·
Registered
Joined
·
25 Posts
Hi mate
I get exactly the same problem on my 94 1.6 VTEC, sometimes it starts very slow and sometimes very fast. I haven't seen a pattern yet in temperature etc. Check out my post at 5th-gen/problems-can-fix-myself-t2985.html" onclick="window.open(this.href);return false;. Please let us know if you get anywhere!
 

·
Registered
Joined
·
25 Posts
I just remembered-
I have an auto gearbox. When it's doing its high rev thing at startup- If I'm in Park or Neutral the revs are high and when i drop into any gear they drop right down again. Switching back to P or N brings them back up again. I don't know how auto boxes work- maybe a clutch device of some sort drops the revs down to increase the torque for pulling away. But I don't know why the engine would run at 1500rpm to start with.
Any ideas??
 

·
Registered
Joined
·
80 Posts
it is normal buddy, if you put it in drive you are loading the engine as auto 'boxes are effectively always partially engaged to the engine creating some 'drag'

and since when does te engine take 15min to get warm ppl, about 3-4min to get coolant to operating temps and cold start enrichment will normally cut off at 60degC coolant temp
 
1 - 19 of 19 Posts
Top