Honda Civic Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
163 Posts
Discussion Starter #1
recently had an accident on my civic VTEC. back bumper was knocked in, mechanics fixed it. now when they returned the car to me today, the HAZARD lights keep on flashing. they flash for 10 seconds than stop than keep on flashing for 10 seconds than stop again. even when i take the keys out and put the alarm on, they keep on flashing, stopping than flashing agian after roughly every 10 - 15 sconds. what can be wrong. please help me. i tried disconnecting the battery to reset everything, that didnt help. please help me as a trip to a car electrician costs an arm and a leg nowadays. what else can i do. please help me, as this site is always my first point for any help.
thank you.
 

·
Registered
Joined
·
26 Posts
hey, my car had a similar problem with the hazards , flashing at odd intervals, in the end i bought a new hazard swith as when i took it out, there was corrosion on the plug. might be worth getting one, it might solve it :) there about 25 quid from honda . hope u get it sorted xx
 

·
Registered
Joined
·
163 Posts
Discussion Starter #3
clumseytrotters said:
hey, my car had a similar problem with the hazards , flashing at odd intervals, in the end i bought a new hazard swith as when i took it out, there was corrosion on the plug. might be worth getting one, it might solve it :) there about 25 quid from honda . hope u get it sorted xx
hey, when you say hazard switch, what do you mean, the hazzard button inside the car. or are you talking about some other switch located somewhere else. kindly tell me where is this switch located and how to change it. diagrams would help, if you have any, otherwise kindly explain please.
regards
 

·
Registered
Joined
·
163 Posts
Discussion Starter #5
i checked the hazard swicth, its seems to be fine, it looks fine ( well to me). without pressing the hazard button, the hazard lights come on and go at the intervals of 10 seconds. it lasts for 5 mins after starting the car. than every time i open any door, the hazards lights come on and off and do the same for 5 mins.

i was trying to lisen to the noise it was making when it goes and off without pressing the hazard button, it was coming from behind the gearstick, so i took the middle cover of the gearstick and but couldn't do much there.

When the actual hazard button is pressed, i could hear the tick tick, noise the usual noise it makes when the hazard button is pressed, it located like a small box next to the fuse box. i took it out and put it back in after a little while hoping it would reset everything and it should be fine but no luck. you think it could be a faulty.

After 5 mins once the hazard lights go on and off, i can use them in normal manor. so now could it still be a faulty hazard button / switch or could it be the small box next to the hazard lights or is it something else. i can't find any car electricial near my house. its a pain and i really need to get it sorted. please help me.

my can is a honda civic VTEC 1996, if that helps. thanks
 

·
Registered
Joined
·
143 Posts
Hmm, it sounds like your Alarm is going off without making any sound... I.e, after the accident, the alarm sensors that someone is trying to break into the car all the time, there for is going off all the time... The hazard lights should stop working if you disconnect the battery... B ut since the alarm holds a small bit of charge, just incase the battery goes flat, the hazard lights will keep flashing...
Im no mechanic, but this is what it sounds like to me... The only way i can think of fixing it, is reading your alarm manual (if you have it) and read how to reset it, and see if that works... if not, try dissconnecting the alarm and seeing if it stops... :)
 

·
Premium Member
Joined
·
6,495 Posts
^ As Terror has said.... it sounds like the problem to me with those symptoms.... is it factory fitted or aftermarket alarm? I had a similar problem alarm kept going off for no reason, turned out to be a dodgy door switch, all alarms use that circuit :)
 

·
Registered
Joined
·
163 Posts
Discussion Starter #8
i was thinking the same thing as well. its a factory fitted alarm. when i bought the car, there were too keys. i think they were to turn the alarm on and off. i'll try to use them see if it works. how can the alarm be restarted / reset.
 

·
Registered
Joined
·
143 Posts
Im not too sure how to reset it mate, If you search on google you may be able to find a manual on how to do it... if not, try using the little key to turn it off and see if the hazards stop flashing... if they do, its the alarm... if not, you might just have a faulty relay for your hazard lights, which might be causing them to flash... but if that was the problem, they would continuously flash, without stopping every 10 seconds or what ever...
If its the same alarm as whats on my car, then i have a manual on how to restart it (i think, dont hold me to that...) so if you take a picture of the alarm ect, il post up on how to restart it for you :)
 

·
Registered
Joined
·
163 Posts
Discussion Starter #10
i tried using the key but it was ineffective as well. il post the picture of the alarm than you can either email me or post the instructions here. thanks.

Edit:

here are the pics of the alarms i have. i showed it to one of the mechanics and he said the alarm has developed a fault, when the car was jump started. so he said he will charge me £60 and take the alarm off since its rendered useless. the pictures below are of the alarm in my car. the black box in red rectangle is the alarm on my civic.
 

Attachments

1 - 10 of 10 Posts
Top