Honda Civic Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
have a 1992 1.6VTi Civic saloon coupe DOHC with stainless exhaust and K&N induction . Im having hard time getting it through an MOT. emissions pass on idle but fail next 2 tests. smells like its running rich.Any ideas?
 

·
Registered
Joined
·
7,629 Posts
hi
have you still got a cat in place ?
if so it maybe unservicable
oxygen sensor maybe giving wrong readings or non at all , this tends to show up more on fast idle test which is what your failing
ecu temp sensor maybe reading wrong and telling the ecu to run the engine richer for example
all are popular problems which i see regular,

what are the actual reading on the failure sheet or emission analyser print out ?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
yep,was advised to fit a new CAT and then a Lamda sensor but still fails.seemed to be running very rich (plugs sooty and wet) until i fitted new lamda now running better,not rich,plugs grey seems to be burning fuel better. Daft thing is it passed emissions test on mot in December but my mate took so long to do other repairs(springs etc) that MOT tester did a full new MOT and it failed only on emissions.

Edit:

will check readings an post them on here.also trying to contact previous owner to see if he changed ECU remap etc. car seems to take a while to heat up, seems like maybe its been changed to run cooler to keep choke on or??
 

·
Registered
Joined
·
1,450 Posts
hope i dont get this problem either, i have my mot next month, iv also got a 4-2-1 manifold, induction kit and catback exhaust system!

when doing an oil change too i noticed my old oil smelt rather "petroly" does this mean my cars running rich or is this common??
 

·
Registered
Joined
·
7,629 Posts
Check and change your thermostate thats what controls warm up.

Edit:

josh897 said:
hope i dont get this problem either, i have my mot next month, iv also got a 4-2-1 manifold, induction kit and catback exhaust system!

when doing an oil change too i noticed my old oil smelt rather "petroly" does this mean my cars running rich or is this common??
it could be that you just need an oil change also short runs will cause this as the engine is on choke more often .
 

·
Registered
Joined
·
1,450 Posts
ah kk cheers!!

yea got the oil and filter changed, hopefully it will all go through nicely! gonna be hassle the weekend before putting standard seats back

in too and getting ep3 seats fabricated to fit into the car properly!


hope you get everything sorted for your car btw, its a pain having to put your car through mot again
 
1 - 6 of 6 Posts
Top