Honda Civic Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I have recently purchased 2000 X aero 1.6 VTEC (D16 W4).. acceleration from 1000rpm to 3000rpm is very poor. I seem to have 2/3 complete flat spots in this range until you reach 3000 then it livens up a bit....eg if you accelerate in 1st then into 2nd drops you absolutely flat and powerless on a roundabout etc.
Had oil change, new cam belt, checked plugs, air filter..no change to response :evil:
can anybody comment on whether this is a "characteristic" of this engine, do you have this engine? how is yours?
 

·
Registered
Joined
·
1,450 Posts
never driven that engine before but i think its about 125bhp so shouldnt be too bad to be honest!!

did you have the timing belt changed? mayb it wasnt timed right afterwards!

what kinda revs are your flat spots sitting at??

i find even with my 1.4 anything over 2.5k on the revs gives me a good enough pull, till about 5k wen i lose it lol
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
yes 125 bhp.

ok over 3000 min revs, drove home in traffic last night and just kept in 3/4 gear and gently accelerate through from 1500 to 3000/3500 revs. its very difficult to put a name on it, lumpy and hesitant would describe it, then at 3000 revs smooths out and accelerates progressively.
what would be the symptoms of mis-timing??. can rev from 3000 to red line sweetly, no spots or lumps.....

really spoils a comfortable reliable little car. :rolleyes:
 

·
Registered
Joined
·
98 Posts
This might sound a bit daft but have you bled your coolant? this can do odd things to the way the car runs sometimes.

My old lude had a water leak at one point and i always new when it was loosing water cause the car ran lumpy and horrible
 

·
Registered
Joined
·
249 Posts
Have you tried using some fuel cleaner? Maybe the car was previously used for the school run and the throttle body is a bit gummed up? My 1.4 is slightly hesitant on light throttle, not enough to be a problem but I can tell, I'm going to change the fuel filter to see if that cures it.
 

·
Registered
Joined
·
1 Posts
Hi hon

I had a similar problem with my 2000 civic coupe sport, my mechanic could not find any fault then decided to check the exhaust for a blockage even though the exhaust looked in good condion and was not noisy. The mufflers or something like that had disintegrated. New exhaust and power returned.

Kathy
 

·
Registered
Joined
·
1 Posts
I have just purchased an mb4 d16w4 87000 miles fsh and mines the same under 3000rpm it's flat if I floor it. But if you slowly accelerate it's not as bad. I've changed oil and filter, air filter and tried fuel cleaner but it's still the same. Can anyone help plz
 
1 - 7 of 7 Posts
Top