Honda Civic Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
i have a 94 civic lsi hatch and a few months bk me and my friend (JDMHatch on honda evs n civic sports club) swapped it for a d16 vtec out a del sol esi and everything was perfect for a few months untl recently.

now and again wen i come to a stop it tends to idle really low like its going to cut out but it never does, not all the time but every now and again it will start doing it. it drives perfectly and its very quick for what it is, pulled away for an ek vti the other night but its just this little problem thats doing my head in.

does anyone know of this problem or what i could check? could it be something like he idle control valve?
 

·
Registered
Joined
·
770 Posts
Re: D16 sohc VTEC idle problems!

try cleaning your IVAC sensor, it on the back of the inlet manifold near the throttle body held in by two bolts.

my D16Z6 idled bad when the lambda sensor was on its way out but try the cheaper option first lol.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Re: D16 sohc VTEC idle problems!

ok cheers mate, will check it wen i get up 2moro!

if the lambda was on its way out wouldnt i get a check light? or does that happend when its completely shafted?
 

·
Registered
Joined
·
770 Posts
Re: D16 sohc VTEC idle problems!

well when my lambda sensor was going it didnt throw a code till it was comletely screwed, it caused m car to over fuel.
nex time you give it some welly check your rear view for a puff of black smoke, or just see if you have a sooty ike substance over your boot.
 

·
Registered
Joined
·
4,092 Posts
Re: D16 sohc VTEC idle problems!

Alternativly you can tighten the throttle cable a bit to raise the idle
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Re: D16 sohc VTEC idle problems!

i thought about adjusting the cable but it doesnt do it all the time, just now and again it drops real low.

i havnt seen any black smoke or anything but still not rulling out the lambda as it does smell fuely sometimes from behind as ive been told.

going to check that sensor now and see what happens but if anyone has any other sugestions please keep them coming.
 

·
Registered
Joined
·
770 Posts
Re: D16 sohc VTEC idle problems!

well tlaking about bad idle, i just re-installed my rocker assembly and lost motion assembly and now im having the same problem lol.

i think i may knocked my cam postion sensor out of whack.

crank/cam postions sensors gong bad can cause a bad idle.

do you have a volt meter?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Re: D16 sohc VTEC idle problems!

nah i havnt mate but im sure i could get hold of one. i checked that sensor and gave it a bit ofa clean and it didnt happen for a while but it happended again last night as i was parked up and just about to put my car in my garage! does yours just idle really low then come back up to normal again then drop again etc?
 

·
Registered
Joined
·
770 Posts
Re: D16 sohc VTEC idle problems!

yea it did, but then i remembered i hadnt done my negitive terminal up on my battery, tightened it and it's fine now.

volt meters are cheap, buy one and a haynes and check your sensors (you should already have a haynes as it should be your first buy)
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
Re: D16 sohc VTEC idle problems!

yeh i got a haynes manual, n it was the first thing i got lol. il have to get a volt meter from somewhere, any recomendations? i know this is off topic but did your lightned fly make a good difference to performance on yours? ive heard it does well for the esis
 

·
Registered
Joined
·
770 Posts
Re: D16 sohc VTEC idle problems!

ant electrical suppliers will be fine, i accidently brought mine home from work :p

yea made a good noticable difference, im really happy with it, installed at the same time as my clutch. makes driving a more rapid experience lol.

good, your haynes will have the location of your sensor plugs (the eight wired harness going into your dizzy) and the volts they should read.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #12
Re: D16 sohc VTEC idle problems!

i gota feeling it could be the leads, i changed them about 4 weeks ago but put the old 1s back on and took the others back as it ran like a complete pig(only paid £18 for the leads so must have been crap quality) but maybe the old leads have started to pack in, anyone know of a place that sells decent leads or shall i just try my luck in another motor factors?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #14
Re: D16 sohc VTEC idle problems!

i changed the sparks bout 3 weeks ago so its not them, dont know anyone round here with an esi that i can check the leads with so just going to have to buy some
 

·
Registered
Joined
·
770 Posts
Re: D16 sohc VTEC idle problems!

if you have a buddy who's a mechanic he shud have access to a lead checker, it's like a light that goes between the lead and the plug and lights up when the cylinder fires.
 
1 - 15 of 15 Posts
Top