Honda Civic Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
well after testing my map sensor its fine, took the plastic hose off from the throttle body and covered the hole with my hand, and to my surprise the engine didn't cut out. so i have an air leak, cant hear anything though and tried wd40 but it didn't get sucked into the engine and burnt.

fingers crossed its just a gasket leaking, maybe the intake manifold gasket. anyone had similar problems and what else could be leaking???
 

·
Registered
Joined
·
770 Posts
use break cleaner round all the seals and see if the rev's pick up.

you took the air intake pipe and covered it? the big black rubber one unless you have an after market pipe.

you ever had the intake mani or TB off before?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #5
i've not had the intake manifold off no, yeah i stopped the air reaching the throttle body to see if i could hear the leak. i sprayed wd40 all around the seals and stuff but the revs neiter died down or picked up.
 

·
Registered
Joined
·
770 Posts
well to stop air getting past the TB and for it not to stall it's going to be a mighty big leak.

how much suction was on your hand?

what are the symtoms again? whats your engine doing?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #7
yeah i know, its gotta be a huge leak but i cant hear anything. the suction on my hand was well a lot, so much so it hurt after a few seconds. when my engine is warm, its revving at 2k then cutting back to normal idle for a second and then picking up to 2k again.
 

·
Registered
Joined
·
770 Posts
when you put your hand over the intake how much did the idle change?

revving upto 2k sounds right for a vaccum leak but not for it dropping back down, everytime ive had it leak it sits at 2k.

your ECU throwing a code?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #9
i need to check the ecu tom. might even take it to my old work and get it hooked up to the computer. the idle dropped to bout 700rpm when i covered the tb.
while i'm poking about i think a carb clean cant do any harm either.
i thought with it cutting back down that was the ecu realising it was running fast to trying to correct it?
 

·
Registered
Joined
·
770 Posts
well 2moz irl pull my PVC vac hose off and see what happens for you.

you get special TB cleaner for that job dude.

whats ur engine code?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #11
erm , i'm not mechanically minded at all, so you'll have to help me out a bit. i do have carb cleaner somewhere yes, not sure where the vac hose is or how to check the ecu for codes. i thik i need to find the sockets under the glove box and bridge them, then turn the ignition on and watch the lights. is that right?

engine code is erm d14a4 me thinks
 

·
Registered
Joined
·
770 Posts
no irl pull the vac hose off my engine to cause a vac leak and see if it hunt like urs is.

yea its in a bright green rubbery case, its a pain in the arse to find, and yea you check like u sed but make sure its the two pin plug and not the three.

basically it will do a series of long flashes which are the 10's and a series of short flashes which are the units.

so 4 long flashes followed by 3 short is code 43.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #17
i didn't get a chance to check today, was pouring with rain in the morning then i was otherwise occupied. i will get round to it though.
 
1 - 17 of 17 Posts
Top