Honda Civic Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #3
the vtec on my mb6 vti is not engaging, iv just given it a full service inc oil and have stripped and cleaned the vtec solenoid assembly, iv also done the relevent checks on the vtec electrics, going to get an oil pressure gauge to see if theres enough oil pressure
 

·
Registered
Joined
·
20 Posts
hey mate i had pretty much the same eror with my car, did you perhaps do a engine was recently ??? to check that the solenoid is ok connect it direct to the battery it will make a sound of 3 clicks then you know the solenoid is fine and then it could be the relay that is fried thats a few kwid from the dealer, if that doesnt work then you need to check your oil pickup as you said you going to get a oil pressure gauge, now what people dont often do is check for any knocks on the sumb check for any visible damage to sump from underneath of the car im sure you know what im talking about, if the sump has been hit then it may have dispositioned the oil pickup, now moving on to the abs light this could be various things no need to panic just yet, check all the abs sensors are intact and making contact if that fails then it could be a faulty/stuffed abs sensor :geek:
 

·
Registered
Joined
·
42 Posts
Discussion Starter #8
right the vtec is intermittant at the moment. i think the car needs a new thermostat, the vtec only engages when the cars at a certain temperature. it will engage when the engine is hot but when dryving the temp. gauge goes down and the vtec doesnt work
 

·
Registered
Joined
·
4,092 Posts
Moe said:
right the VTEC is intermittant at the moment. i think the car needs a new thermostat, the VTEC only engages when the cars at a certain temperature. it will engage when the engine is hot but when dryving the temp. gauge goes down and the VTEC doesnt work
If you try and VTEC before the engine temp is up I'm pretty sure it wont work to protect the engine.
 
1 - 11 of 11 Posts
Top