Rear Washer not working - Honda Civic Forum


    Reply
     
    LinkBack Thread Tools
    Old 20-11-2010, 10:42 AM   #1 (permalink)
    Junior Member
     
    Join Date: Jul 2010
    Posts: 5
    Loosecanon
    Default Rear Washer not working

    Hi,

    similar to a previous posting but I cannot get the rear washer to work.
    The pump is fine but all I see is water dribbling out from below the nozzle. No end of pin pricking fixes it and it is annoying at this time of year.
    My dealer blasted it with an airline soon after I bought it but this seems to be a recurring problem.
    I tried removing the nozzle but it seems to be held on with a very tight nut which I'm loathe to force.
    Short of booking it in and spending hours at the garage can you offer advice on what should be a trivial fix?

    thanks in advance

    L
    Loosecanon is offline   Reply With Quote
    Sponsored Links
    Advertisement
     
    Old 20-11-2010, 01:12 PM   #2 (permalink)
    Super Moderator
     
    Squirrelking's Avatar
     
    Join Date: May 2009
    Posts: 2,432
    Squirrelking is on a distinguished road
    Default Re: Rear Washer not working

    The actual nozzle jet should pull right off, lift the black cap that the wiper arm pivots on and just pull it off, could be the crap has built up into the main line. Pin prick from both ends and you should be sorted.

    It's a crap design but fortunately easily fixed.
    __________________
    6th Gen FAQ | 7th Gen FAQ | 1.7 CDTi FAQ
    Squirrelking is offline   Reply With Quote
    Old 20-11-2010, 03:31 PM   #3 (permalink)
    Junior Member
     
    Join Date: Jul 2010
    Posts: 5
    Loosecanon
    Default Re: Rear Washer not working

    Thanks for your quick reply.
    Problem seems to be that the jet is at the bottom of the screen, not the top.
    I'll have a look when my missus is back from shopping ...
    Loosecanon is offline   Reply With Quote
    Old 21-11-2010, 08:54 PM   #4 (permalink)
    Junior Member
     
    Join Date: Nov 2010
    Location: Manchester
    Posts: 15
    2003 type s
    Default Re: Rear Washer not working

    Hi,
    I had the same problem, thanks for the advice, the jet nozzle pulled out straight away with a set of pliars.
    I used a needle at both ends to clear some of it, having rinsed it in hot water i had to suck the rest of the it out.
    Works a treat now

    Thanks for the advice
    2003 type s is offline   Reply With Quote
    Old 17-03-2011, 12:23 AM   #5 (permalink)
    Senior Member
     
    Join Date: Feb 2011
    Location: Middlesex
    Posts: 226
    15vtec-e
    Default Re: Rear Washer not working

    Quote:
    Originally Posted by Squirrelking
    The actual nozzle jet should pull right off, lift the black cap that the wiper arm pivots on and just pull it off, could be the crap has built up into the main line. Pin prick from both ends and you should be sorted.

    It's a crap design but fortunately easily fixed.
    I've got the same issue - is the problem in the design where the muck and stuff drains back into the nozzle - causing it to block up ?

    cheers
    Pete
    15vtec-e is offline   Reply With Quote
    Old 17-03-2011, 12:48 AM   #6 (permalink)
    Senior Member
     
    Join Date: Jan 2010
    Posts: 459
    jribeiro
    Default Re: Rear Washer not working

    The best thing to do is open the tail gate and where the pipe goes to the tail gate remove it so your left with the tube from the front of the car in your hand and operate the washer. If water comes out fine then try to blow through the washer jet as it can be blocked and try again. If water doesn't come out as it should then you could have a problem from the pump to the tail gate on the pipes.
    jribeiro is offline   Reply With Quote
    Old 17-03-2011, 12:09 PM   #7 (permalink)
    Senior Member
     
    Join Date: Feb 2011
    Location: Middlesex
    Posts: 226
    15vtec-e
    Default Re: Rear Washer not working

    Easy fix - the cowling around the washer was not clipped in place, blocking off the jet ! Clipped it back and now working fine.

    Pete
    15vtec-e is offline   Reply With Quote
    Old 17-03-2011, 07:32 PM   #8 (permalink)
    Junior Member
     
    Join Date: Jul 2010
    Posts: 5
    Loosecanon
    Default Re: Rear Washer not working

    I had to get mine cleared at the dealership as it wouldn't clear.
    They used an airhose to clean it and it's fine now.

    They warned me that the detachable plastic nozzle isn't available on it's own and it's 90 quid for a new set so don't lose it.
    Loosecanon is offline   Reply With Quote
    Old 17-03-2011, 10:01 PM   #9 (permalink)
    Senior Member
     
    Join Date: Jan 2010
    Posts: 459
    jribeiro
    Default Re: Rear Washer not working

    yes much easier when you have an airline and blow jet to blow straight through the jets and tubes!!
    jribeiro is offline   Reply With Quote
    Old 14-07-2011, 12:16 PM   #10 (permalink)
    Junior Member
     
    Join Date: Jun 2011
    Posts: 4
    darreng73
    Default Re: Rear Washer not working

    I've removed the jet from my 05 Civic rear washer and left it soaking in Viakal limescale remover. With the jet off water comes out the nozzle (that the jet fits on to) but when I put the jet back on nothing comes out???? Aaaaargh. The front jets are fine and there is plenty of water in the reservoir. Any ideas anyone???
    darreng73 is offline   Reply With Quote
    Old 14-07-2011, 02:03 PM   #11 (permalink)
    Senior Member
     
    Join Date: Jan 2010
    Posts: 459
    jribeiro
    Default Re: Rear Washer not working

    Blocked jet?
    jribeiro is offline   Reply With Quote
    Old 14-07-2011, 06:10 PM   #12 (permalink)
    Super Moderator
     
    Squirrelking's Avatar
     
    Join Date: May 2009
    Posts: 2,432
    Squirrelking is on a distinguished road
    Default Re: Rear Washer not working

    Give it a poke through with a pin
    __________________
    6th Gen FAQ | 7th Gen FAQ | 1.7 CDTi FAQ
    Squirrelking is offline   Reply With Quote
    Old 15-07-2011, 10:40 AM   #13 (permalink)
    Junior Member
     
    Join Date: Jun 2011
    Posts: 4
    darreng73
    Default Re: Rear Washer not working

    Have tried pin in both ends of jet to no avail. Are there any online retailers that sell just the jet part and not the 90+ full system?
    darreng73 is offline   Reply With Quote
    Old 15-07-2011, 10:43 AM   #14 (permalink)
    Super Moderator
     
    Join Date: Oct 2008
    Location: East Mids
    Posts: 7,194
    Michael
    Default Re: Rear Washer not working

    My mum uses white vinegar on the scale that builds up on the steamer. May be worth a try leaving the head in a cup of vinegar to loosen up some of the scale inside maybe. Something im gonna try when i get round to it.
    __________________



    My Ep3
    HDS Member #2
    Michael is offline   Reply With Quote
    Old 18-07-2011, 07:46 PM   #15 (permalink)
    Senior Member
     
    Join Date: Feb 2009
    Posts: 403
    1.4civic
    Default Re: Rear Washer not working

    I had the exact same problem. My mate pumped air through it, did the job.
    1.4civic is offline   Reply With Quote
    Reply

    Thread Tools

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Similar Threads
    Thread Thread Starter Forum Replies Last Post
    rear washer not hitting rear window trampampoline 7th Gen 4 17-03-2011 12:14 PM
    Rear Washer Jet benthegreat Exterior 1 19-02-2011 11:51 PM
    Replacement Rear Washer Jet LostInTheWoods Honda Civic Discussion 4 07-10-2010 04:35 PM
    Rear washer not working! chocivic 7th Gen 5 24-02-2010 10:09 PM
    Windscreen washer not working. Rear is ok. erne 6th Gen 1 07-01-2010 03:37 PM

    Powered by vBadvanced CMPS v3.2.3

    All times are GMT. The time now is 07:48 AM.


    Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
    Search Engine Optimization by vBSEO 3.6.0 PL3
    Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
    vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.