Civic 03 plate Limp mode (with codes) - Honda Civic Forum


    Reply
     
    LinkBack Thread Tools
    Old 15-04-2017, 05:14 PM   #1 (permalink)
    Junior Member
     
    Join Date: Apr 2017
    Posts: 3
    trigz is an unknown quantity at this point
    Default Civic 03 plate Limp mode (with codes)

    Hi all,

    Hope I can find some help here.

    Honda Civic (Hatchback)
    2003 Plate
    1.7 CDTi

    My car has been suffering from Limp mode for quite some time, to a point where it was permanently limp mode. I took it to the garage and they did something and it was driving fine but it would still occasionally going into limp mode, and to recover, I would have to turn the car off for a while before driving again.

    I've never taken it on the motorway in case it goes into limp mode, which can be dangerous as it wont go over 40mph.

    I ran a diagnostic test last night and received 3 codes:
    P1237, P1236, P0238

    I researched online and from what I read the main issue is the EGR Valve. I purchased the Wynn EGR3 (Diesel) spray to clean the valve, but I thought I would ask here before possibly making the problem worse.


    Thanks in advance.
    trigz is offline   Reply With Quote
    Sponsored Links
    Advertisement
     
    Old 19-04-2017, 08:01 AM   #2 (permalink)
    Junior Member
     
    Join Date: Feb 2017
    Posts: 3
    Adam_EK3 is an unknown quantity at this point
    Default

    Hmm, I've never had any experience with the 1.7 cdti's but it does seem all indicators are pointing towards an EGR Valve issue. A little research on the net and i've came across this; http://www.epcivic.com/index.php?/to...mp-mode-story/

    You may have seen this yourself, but just thought it may help you more.

    Seems as though if the Wynn EGR3 spray helps, then it may be best to part ways with it
    Adam_EK3 is offline   Reply With Quote
    Old 23-04-2017, 05:03 PM   #3 (permalink)
    Junior Member
     
    Join Date: Apr 2017
    Posts: 3
    trigz is an unknown quantity at this point
    Default

    Thanks I will check it out. I found this article: P1237 fault code, Limp Mode
    I tried spraying into the pipe shown, and it started making explosion noise, so i immediately stopped - I have seen in other videos the only noise it makes is the revving sound. Maybe I'm doing something wrong?

    Update:
    Ok, I realised my mistake, I had to wait for the engine to warm up before using the Wynn EGR3. When I did use it, it was making the normal revving noise, after using more than half the can, I took it for a spin. It was definitely driving better reaching better speeds than before, but after a while it went into limp mode again.
    I'll continue blasting it later and see if that resolves the issue.
    trigz is offline   Reply With Quote
    Reply

    Thread Tools

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Similar Threads
    Thread Thread Starter Forum Replies Last Post
    Civic 1.7 CTDI limp mode / EGR intake removal wozlington 7th Gen 12 01-10-2015 11:00 AM
    Honda Civic Diesel iCTDI 2.2 2006 Random Limp Mode robbo3009 Honda Civic Discussion 2 24-04-2015 01:57 PM
    Limp mode pure_classic 7th Gen 3 18-02-2010 07:20 PM
    1.7 CDTI Civic 04 plate limp mode bennyg70 7th Gen 7 06-10-2009 11:53 AM
    limp mode? TonyCoupe97 6th Gen 0 01-04-2009 05:37 PM

    Powered by vBadvanced CMPS v3.2.3

    All times are GMT. The time now is 11:16 PM.


    Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
    Search Engine Optimization by vBSEO 3.6.0 PL3
    Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
    vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.